Nessun segnale su Elephone S7 dopo cambio batteria

Avete un problema col vostro chinafonino? Provate a chiedere qui.

Nessun segnale su Elephone S7 dopo cambio batteria

Messaggiodi tafpaolo il 06/11/2018, 1:17

Salve ragazzi
volevo un vostro parere su quello che è potuto succedere al mio telefonino Elephone S7 dopo aver cambiato TOUCH screen e batteria.
In pratica dopo aver cambiato la batteria e il touch al riavvio il telefonino non ha più trovato segnale lasciando il triangolino del segnale praticamente vuoto in alto. Le ho provate tutte fin anche il ripristino di fabbrica ma niente, ho provato a rismontarlo e verificare tutti i collegamenti perfetti ma il triangolo è lì vuoto. Se faccio una ricerca delle reti me ne escono appena 2 la Fastweb 4G (la mia) e la Vodafone 4G.
Quello che sto temendo che abbia potuto inavvertitamente causare qualche danno al cavetto dell'antenna o qualcosa di simile, impossibile che trovi solo 2 reti, con quello di mia moglie identico ne escono molte di più.
Possibili soluzioni?
tafpaolo
chinacurioso
 
Messaggi: 15
Iscritto il: 12/02/2013, 0:20
Chinafonini posseduti: F9500+

Re: Nessun segnale su Elephone S7 dopo cambio batteria

Messaggiodi frk il 06/11/2018, 9:12

Ciao, il problema che riscontri è davvero strano, perchè è ovvio che nè il touch bà la batteria c'entrano nulla con la ricezione del segnale. Avresti potuto avere problemi di "blank screen" se il touch fosse stato diverso da quello previsto dai driver installati nel telefono, ma problemi di ricezione sembrano del tutto scollegati. Forse, come intuito da te, hai inavvertitamente toccato qualche circuito collegato all'antenna, però è strano che trovi comunque due reti. Io non so aiutarti perchè non ho mai smontato uno smartphone, ti rispondo solo per dovere di ospitalità, ma spero che qualcuno più esperto sappia darti un suggerimento utile... :boh:
"...a me pare che alla gente non dispiaccia essere abbindolata, se solo le si dice il contrario. E' quando le si dice che la stanno abbindolando che non lo sopporta."
Norman Mailer - La costa dei barbari
Avatar utente
frk
Site Admin
 
Messaggi: 26462
Iscritto il: 10/09/2008, 11:03
Chinafonini posseduti: Prince A960, JinPeng S6186, Smart M89, A7272+, Mpie MP108


Torna a Richieste d'aiuto e supporto tecnico sui chinafonini

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti

cron