[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 472: preg_replace_callback(): Requires argument 2, '(!empty($user->lang['$1'])) ? $user->lang['$1'] : ucwords(strtolower(str_replace('_', ' ', '$1')))', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions_content.php on line 660: preg_replace_callback(): Requires argument 2, 'Array', to be a valid callback
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3545: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2975)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3547: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2975)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3548: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2975)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3549: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2975)
Forum chinafonini.it • Leggi argomento - Google play non funziona

Google play non funziona

Avete un problema col vostro chinafonino? Provate a chiedere qui.

Google play non funziona

Messaggiodi f.suardi il 02/11/2012, 18:44

Dal sito di google play non posso scaricare app perchè mi dice che il device è incompatibile.
Qualcuno sa dirmi come faccio a risolvere il problema per favore? Posso scaricare l'app di google play? Grazie!
f.suardi
chinacurioso
 
Messaggi: 5
Iscritto il: 01/11/2012, 17:03
Chinafonini posseduti: T3000 MTK6515M

Re: Google play non funziona

Messaggiodi francus il 02/11/2012, 19:07

devi vedere se solo alcune apk sono incombatibili , oppure tutte ,fai una verifica . Prova ad andare in applicazioni ,trova il google play ,e cancella la cache ,senza toccare nulla piu ,e dopo riprova a scaricare.
francus
chinadiscepolo
 
Messaggi: 371
Iscritto il: 01/06/2012, 20:37

Re: Google play non funziona

Messaggiodi f.suardi il 02/11/2012, 19:31

Ho provato a cancellare la cache, ma niente. Non funzionano neanche un paio di versioni precedenti.
Ma voi che avete comprato come me un chinafonino, avete trovato installata l'app di google play?
Sul mio proprio non c'era, e adesso che ho fatto anche la sincronizzazione con il mio account google, non riesco nemmeno a entrare nel sito di google play! :-(
f.suardi
chinacurioso
 
Messaggi: 5
Iscritto il: 01/11/2012, 17:03
Chinafonini posseduti: T3000 MTK6515M

Re: Google play non funziona

Messaggiodi frk il 02/11/2012, 21:51

Alcuni chinafonini android non sono in gradi di utilizzare il google play/market, infatti molti utenti usano market alternativi.
«Puoi guardare in faccia un ladro, ma non puoi guardare in faccia un bugiardo."
Paul Theroux - Hotel Honolulu
Avatar utente
frk
Site Admin
 
Messaggi: 27056
Iscritto il: 10/09/2008, 12:03
Chinafonini posseduti: Prince A960, JinPeng S6186, Smart M89, A7272+, Mpie MP108

Re: Google play non funziona

Messaggiodi Rahab il 02/11/2012, 22:20

C 'è comunque una procedura per installarlo tramite foto e successiva installazione dell 'apk, solo che io non la conosco in dettaglio. Dovresti sfogliare il laboratorio... :boh:
[Planet Computers "Gemini"]
Avatar utente
Rahab
Moderatore Onorario
 
Messaggi: 4925
Iscritto il: 14/10/2008, 0:27
Località: Repubblica Serenissima
Chinafonini posseduti: D33 Dvb-t, E88+, H2000, Star X18i 2.3, Thl W3+, zte 697s

Re: Google play non funziona

Messaggiodi Hurrycane il 03/11/2012, 1:25

Puoi provare questa procedura ma devi avere necessariamente i diritti di root!!
Scarica da qui le google apps http://cmw.22aaf3.com/gapps/gapps-ics-20120317-signed.zip
Estrai le apps e metti la cartella dentro la sd del cellulare.
Ora con un un file manager che utilizza i diritti di root copia i seguenti file dentro la cartella /system/app del cellulare:
- GoogleLoginService.apk
- GoogloServicesFramework.apk
- Vending.apk
Riavvia il cellulare.
Io come file manager utilizzo ES File explorer ma puoi benissimo usare anche root explorer.

P.S: mi sa che siamo andati :offtopic: vista la sezione in cui ci troviamo, forse sarebbe più pertinente il laboratorio modding.. magari Rahab o frk ci possono spostare se lo ritengono opportuno.. :ciao:
Hurrycane
chinaguru
 
Messaggi: 2416
Iscritto il: 23/07/2009, 23:30
Chinafonini posseduti: KDI D58, N6700, Chang Jiang 007, W7272, Lenovo P70;THLW100

Re: Google play non funziona

Messaggiodi frk il 03/11/2012, 11:11

Per me va bene qui, perchè in fondo l'utente ha chiesto la soluzione di un problema comune, poi chi vuole approfondire va in area Lab Modding.
«Puoi guardare in faccia un ladro, ma non puoi guardare in faccia un bugiardo."
Paul Theroux - Hotel Honolulu
Avatar utente
frk
Site Admin
 
Messaggi: 27056
Iscritto il: 10/09/2008, 12:03
Chinafonini posseduti: Prince A960, JinPeng S6186, Smart M89, A7272+, Mpie MP108

Re: Google play non funziona

Messaggiodi f.suardi il 05/11/2012, 10:36

Ringrazio tutti per il supporto e i consigli!
Adesso provo a fare quello che mi avete consigliato.
f.suardi
chinacurioso
 
Messaggi: 5
Iscritto il: 01/11/2012, 17:03
Chinafonini posseduti: T3000 MTK6515M

Re: Google play non funziona

Messaggiodi angelobiz il 21/11/2012, 1:40

suardi... ma tu sei riuscito ad inserire il tuo account google?
o neanche quello?
Se ti sono stato utile, offrimi una birra :-) *** DONATE TO ME ***, anche se sono astemio :-)
Avatar utente
angelobiz
chinamaniaco
 
Messaggi: 790
Iscritto il: 11/04/2012, 18:53
Chinafonini posseduti: MT75: Haipai I9230 MT77 S7100

Re: Google play non funziona

Messaggiodi Camel89 il 21/11/2012, 16:04

Hurrycane il tuo link non funziona :( Io ho lo stesso problema con il google play... :-?
Camel89
chinacurioso
 
Messaggi: 6
Iscritto il: 12/11/2012, 13:34
Chinafonini posseduti: Star V12

Prossimo

Torna a Richieste d'aiuto e supporto tecnico sui chinafonini

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti