Nessun segnale su Elephone S7 dopo cambio batteria

Avete un problema col vostro chinafonino? Provate a chiedere qui.

Nessun segnale su Elephone S7 dopo cambio batteria

Messaggiodi tafpaolo il 06/11/2018, 1:17

Salve ragazzi
volevo un vostro parere su quello che è potuto succedere al mio telefonino Elephone S7 dopo aver cambiato TOUCH screen e batteria.
In pratica dopo aver cambiato la batteria e il touch al riavvio il telefonino non ha più trovato segnale lasciando il triangolino del segnale praticamente vuoto in alto. Le ho provate tutte fin anche il ripristino di fabbrica ma niente, ho provato a rismontarlo e verificare tutti i collegamenti perfetti ma il triangolo è lì vuoto. Se faccio una ricerca delle reti me ne escono appena 2 la Fastweb 4G (la mia) e la Vodafone 4G.
Quello che sto temendo che abbia potuto inavvertitamente causare qualche danno al cavetto dell'antenna o qualcosa di simile, impossibile che trovi solo 2 reti, con quello di mia moglie identico ne escono molte di più.
Possibili soluzioni?
tafpaolo
chinacurioso
 
Messaggi: 16
Iscritto il: 12/02/2013, 0:20
Chinafonini posseduti: F9500+

Re: Nessun segnale su Elephone S7 dopo cambio batteria

Messaggiodi frk il 06/11/2018, 9:12

Ciao, il problema che riscontri è davvero strano, perchè è ovvio che nè il touch bà la batteria c'entrano nulla con la ricezione del segnale. Avresti potuto avere problemi di "blank screen" se il touch fosse stato diverso da quello previsto dai driver installati nel telefono, ma problemi di ricezione sembrano del tutto scollegati. Forse, come intuito da te, hai inavvertitamente toccato qualche circuito collegato all'antenna, però è strano che trovi comunque due reti. Io non so aiutarti perchè non ho mai smontato uno smartphone, ti rispondo solo per dovere di ospitalità, ma spero che qualcuno più esperto sappia darti un suggerimento utile... :boh:
"...a me pare che alla gente non dispiaccia essere abbindolata, se solo le si dice il contrario. E' quando le si dice che la stanno abbindolando che non lo sopporta."
Norman Mailer - La costa dei barbari
Avatar utente
frk
Site Admin
 
Messaggi: 26483
Iscritto il: 10/09/2008, 11:03
Chinafonini posseduti: Prince A960, JinPeng S6186, Smart M89, A7272+, Mpie MP108

Re: Nessun segnale su Elephone S7 dopo cambio batteria

Messaggiodi tafpaolo il 29/11/2018, 10:19

Buongiorno a tutti
ho impiegato un pò di tempo a rispondere perchè ho atteso che arrivasse il pezzo di ricambio che avevo ordinato (antenna Elephone S7). Allora facciamo il punto vediamo se qualcuno riesce a darmi una mano.
Ricapitolando velocemente, nel cambiare la batteria ho rotto il touchscreen che ho sostituito insieme alla batteria, durante queste operazioni il telefono non ha più funzionato in quanto non c'era più il segnale. Ho effettuato il reset di fabbrica che mi ha procurato la cancellazione degli IMEI dal telefono. Ho trovato un programmino che me li ha reinseriti ma niente il telefono continua a non ricevere segnali o meglio nella ricerca delle reti trova solo quelli 4G e anche pochi 3 o 4 al max. Ho pensato fosse un problema di antenna e ho ordinato l'antenna interna, sostituita anche quest'utima il risultato non è cambiato. A questo punto sono davvero a corto di idee, c'è qualcuno che può darmi qualche consiglio su cos'altro controllare. So cosa state pensando avresti fatto prima a comprartene un altro (che ho già acquistato) ma a questo punto si tratta di una questione di principio anche perchè sono convinto che la soluzione sia una questione di software qualche bug che mi sta procurando questo difetto. Un ultima cosa, ho ovviamente effettuato il ripristino della rom mediante il tool di SP flash toll. Altra precisazione a scanso di equivoci, la sim è funzionante in altri dispositivi e nel telefono ho provato altre sim di altri operatori con lo stesso risultato.
tafpaolo
chinacurioso
 
Messaggi: 16
Iscritto il: 12/02/2013, 0:20
Chinafonini posseduti: F9500+

Re: Nessun segnale su Elephone S7 dopo cambio batteria

Messaggiodi frk il 30/11/2018, 11:39

Ciao, ho atteso un pò a risponderti perchè non volevo infastidirti con l'ennesima risposta inutile, sperando che qualcuno potesse aiutarti. Io non penso affatto che avresti fatto prima a comperarne un altro, anzi, ti ammito per la tua pazienza e perseveranza. Credo anche io che si tratti di un prblema software, visto che, come dici, qualche rete sembra trovarla, seppure debolmente. E poi hai sostituito anche l'antenna!
L'unica cosa che mi viene in mente è che la ROM inizialmente inserita dal produttore/venditore fosse stata customizzata per funzionare con quel modello specifico e che nel reset di fabbrica, oltre agli IMEI, si sia smarrito qualche modulo di android modificato all'uopo.

Non hai modo di contattare il venditore originale per chiedergli una ROM adatta o anche un piccolo aiuto? Se si tratta di un venditore cinese puoi anche spendere il nome del nostro forum: in Cina eravamo piuttosto conosciuti, a giudicare dalle tante richieste di collaborazione che mi giungevano da lì.
"...a me pare che alla gente non dispiaccia essere abbindolata, se solo le si dice il contrario. E' quando le si dice che la stanno abbindolando che non lo sopporta."
Norman Mailer - La costa dei barbari
Avatar utente
frk
Site Admin
 
Messaggi: 26483
Iscritto il: 10/09/2008, 11:03
Chinafonini posseduti: Prince A960, JinPeng S6186, Smart M89, A7272+, Mpie MP108

Re: Nessun segnale su Elephone S7 dopo cambio batteria

Messaggiodi gerko il 08/12/2018, 14:19

Ciao, ma gli Imei che hai inserito sono quelli che avevi prima oppure sono casuali? Sarebbe meglio mettere i suoi che dovresti trovare scritti sulla scatola o nei documenti che c'erano dentro.
Leggere senza interagire svuota il web di contenuti, scrivi qualcosa anche tu, condividi le tue esperienze.
Avatar utente
gerko
chinasupremo
 
Messaggi: 3651
Iscritto il: 13/09/2011, 17:33
Chinafonini posseduti: JIAYU G2+ White, Cubot H1 Gold.


Torna a Richieste d'aiuto e supporto tecnico sui chinafonini

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

cron