[Android] Rom GT-I9300 MTK6575

Modifiche a hardware, software e accessori dei chinafonini

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi maddmax il 31/01/2013, 21:47

da dove scarico I9300_20120901__V16.rar?

e flash tool?

Non hai la possibilità di uplodare d qualche parte i file necessari??


Grazie, a presto!
Massimiliano Pasqualoni
http://www.pasqualoni.it
maddmax
chinanovizio
 
Messaggi: 40
Iscritto il: 25/01/2013, 23:38
Chinafonini posseduti: Samsung Galaxy SIII finto (?)

TinyDeal

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi jarnorc il 01/02/2013, 1:30

ecco i link ;-) fammi sapere come va :-D e se hai problemi con la fotocamera ;-)

http://narod.ru/disk/64272022001.144300 ... 6.rar.html per avere questo file I9300_20120901__V16.rar

per flash tool è https://hotfile.com/dl/187977393/9274e9 ... 1.zip.html
:ciao:
jarnorc
chinanovizio
 
Messaggi: 38
Iscritto il: 26/01/2013, 13:51
Chinafonini posseduti: gt-i9300 mtk6575

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi maddmax il 01/02/2013, 9:32

ok, grazie, se riesco stasera provo, altrimenti domani, ma ho idea che dovrò romperti le scatole ancora un po'! :bigsmile:
Massimiliano Pasqualoni
http://www.pasqualoni.it
maddmax
chinanovizio
 
Messaggi: 40
Iscritto il: 25/01/2013, 23:38
Chinafonini posseduti: Samsung Galaxy SIII finto (?)

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi maddmax il 02/02/2013, 9:56

Ciao, credo di avere problemi coi driver, non mi fa il download. Ho provato con il telefono in tutti i modi, ho anche cambiato il pc, installato i driver trovati negli zip, usato il pc con cui ho fatto il rooting, ma niente!

Hai qualche buon consiglio???
Massimiliano Pasqualoni
http://www.pasqualoni.it
maddmax
chinanovizio
 
Messaggi: 40
Iscritto il: 25/01/2013, 23:38
Chinafonini posseduti: Samsung Galaxy SIII finto (?)

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi maddmax il 02/02/2013, 10:02

Ups, mi è bastato l'ennesimo riavvio su un xp pulito, sembra stia uplodando, ora riavvio, speriamo bene!!!!!
Massimiliano Pasqualoni
http://www.pasqualoni.it
maddmax
chinanovizio
 
Messaggi: 40
Iscritto il: 25/01/2013, 23:38
Chinafonini posseduti: Samsung Galaxy SIII finto (?)

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi maddmax il 02/02/2013, 10:43

Niente, flashato, ma si riavvia ancora dopo qualche minuto di standby!
Massimiliano Pasqualoni
http://www.pasqualoni.it
maddmax
chinanovizio
 
Messaggi: 40
Iscritto il: 25/01/2013, 23:38
Chinafonini posseduti: Samsung Galaxy SIII finto (?)

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi jarnorc il 02/02/2013, 12:04

a me non lo fa.... quindi secondo me non è questione software....ma a questo punto sarà forse roba di contatti o batteria .....non so cosa altro dirti :bua2: .

una cortesia puoi provare a vedere se funziona la fotocamera e farmi sapere perchè a me non va .... grazie :-)
jarnorc
chinanovizio
 
Messaggi: 38
Iscritto il: 26/01/2013, 13:51
Chinafonini posseduti: gt-i9300 mtk6575

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi maddmax il 02/02/2013, 12:08

non, non parte, hai visto qualcuno di quei fix di cui parlavi?
Io per i riavvi provo a cambiare la batteria.

Hai un buon software per gestire il clock del processore?
Da qualche parte ho letto che non dovrebbe mai scendere sotto i 340Mhz e non so se è vero....
Massimiliano Pasqualoni
http://www.pasqualoni.it
maddmax
chinanovizio
 
Messaggi: 40
Iscritto il: 25/01/2013, 23:38
Chinafonini posseduti: Samsung Galaxy SIII finto (?)

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi jarnorc il 03/02/2013, 23:49

no non ho avuto ancora modo di vedere nulla, se trovi qualcosa tu avvisami....
spero di riuscire avedere in questi giorni.... comunque a te secondo mè è un problema hardware ... :ehgia:
jarnorc
chinanovizio
 
Messaggi: 38
Iscritto il: 26/01/2013, 13:51
Chinafonini posseduti: gt-i9300 mtk6575

Re: [Android] Rom GT-I9300 MTK6575

Messaggiodi maddmax il 04/02/2013, 9:34

Bah, non so. Prima del cambio di firmware si riavviava ogni 10 minuti anche a cellulare spento, ora se lo spengo rimane tale, Non so cosa sia, forse una concausa hw/sw....

Ho notato anche che non sincronizza ancora l'account google, forse è quello che manda in crash il sistema. Da acceso mi dice a volte che un processo google apps va in crash, magari la stessa app che va incrash causa il riavvio quando il processore è in deepsleep...

Ho trovato un software che mi manda i log di sistema, spero di scoprire qualcosa.

Ciao, a presto!
Massimiliano Pasqualoni
http://www.pasqualoni.it
maddmax
chinanovizio
 
Messaggi: 40
Iscritto il: 25/01/2013, 23:38
Chinafonini posseduti: Samsung Galaxy SIII finto (?)

PrecedenteProssimo

Torna a Laboratorio Modding

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Hosted by:
Web4Web.IT - Low Cost Hosting
cron